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Excel 1: The Basics & Beginning Formulas 

Class Guide  
Instructor: Susan Jerger  
 

Part 1: Excel Basics 
1.1 What is Excel? 
  Excel is a spreadsheet program you can use for budgets, charts/graphs, inventory tracking, 
calculations, reports, and spreadsheets of all types for personal or business reasons. 
 
1.2 What we’ll be using 
  We will be using Excel 2010.  This version is similar to 2007, 2013, and 2016 but quite different from 
earlier versions.  The .xlsx files are not compatible with pre-2007 versions.  For example, to view 
Excel 2010 files in Excel 2003, you will need to make sure your version of Excel is fully patched and 
then download a free converter (http://www.microsoft.com/downloads/)...or save your file as an 
older version. We will talk about this further below. 
 
1.3 Key Terminology  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Definitions:  
Workbook – a spreadsheet/Excel file 

Worksheet – part of a workbook 

Cell – a location in a worksheet where you can type letters, numbers, dates, formulas, etc.  

 It is created wherever a column (which is labeled by a letter…A, B, C, etc.) and a row (labeled 
by a number…1, 2, 3, etc.) intersect.   

 Your Excel spreadsheet is actually a bunch of grid lines that make up cells.  These grid lines do 
not print out (unless you force them to). 

Cell Reference – identifies the location of a cell; It is composed of the Column letter and Row 
number.  For example, the cell in the upper left hand corner of the worksheet where Column A and 
Row 1 intersect is cell A1.  

Active Cell/Range – the cell(s) you will be typing in, formatting, etc. 

Cell Pointer – the black outline of the active cell/range 

Formula Bar – the long white box on top of the worksheet that displays whatever is in the Active Cell 
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Part 2: The Data 
2.1 Moving Around and Entering Data 
   When a cell is active—AKA selected—any actions you take from typing to formatting will affect that 
cell.  Here are the steps to entering data in a single cell:  

1. Select the cell by… 
a. clicking on it with your mouse. 
b. using Enter to move down. (opposite movement = SHIFT+Enter) 
c. using Tab to move to the right. (opposite movement = SHIFT+Tab) 
d. using the 4 Arrow keys to maneuver around. 
e. Using CTRL+G/F5 to Go To a specific cell 

2. Once you’re where you want your data to go, type it in the cell directly or in the Formula Bar.  
3. When you’re done typing press Enter, TAB, click on the checkmark in the Formula Bar, or click 

somewhere else on your spreadsheet to “tell” Excel you’re done.   
Note: You can use CTRL+HOME to get to cell A1 at any time. 
 
Class Exercise #1: On the Practice worksheet of the Excel1 Spreadsheets file… 

1. Move around the sheet using the above methods. 
 
2.2 Editing Your Cell 
  Once there is data in a cell, you can edit it: 

1. Select the cell 
2. Press F2 or double-click the cell to get the cursor to appear 
3. Make your changes (Backspace and Delete can be used to delete if necessary) 
4. Enter, TAB, click on the checkmark in the Formula Bar, or click somewhere else 

 
   You can also replace or overwrite data in a cell: 

1. Select the cell 
2. Type in the new data 
3. Enter, TAB, click on the checkmark in the Formula Bar, or click somewhere else 

 
Class Exercise #2: On the Practice worksheet… 

1. Type your first name in cell D4 then hit Enter, hit Tab, click somewhere else, or click the 
checkmark. 

2. Now go to D4 (if you’re not still there), and type in your last name.  What happens?  Utilize 
editing tools to get both your first and last name in the cell. 

Note: You can always use the ESC key if you’re typing in a cell and decide you don’t want to revert 
back to the way it was before you’re done Enter, TAB, or clicked on the checkmark. 
 

2.3 Selecting a Range of Cells 
   You can select a range of cells so you can perform an action on several cells at the same time.  
Here are a few ways to do this: 

 Left click and drag your mouse from one cell to another 

 Click one cell, press and hold SHIFT, click another cell 

 Click one cell, press and hold SHIFT, use the arrow keys to expand the selected area 

 Click a column letter to select an entire column 

 Click a row number to select an entire row 

 Click the gray rectangle above the number 1 and to the left of letter A to select the entire 
spreadsheet (or press CTRL+A) 

 Select your entire data area by clicking on cell A1 and then pressing CTRL+SHIFT+END 

 Select a cell or range, press and hold CTRL, then select another cell or range of cells that are 
not necessarily contiguous to where you started 
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Class Exercise #3: On the Practice worksheet… 

1. Use the above methods to select ranges. 
 

2.4 Formatting Your Cell & Other Editing Tools 
   There are numerous ways you can format your cells once you’ve selected a cell or cells:  

1. Use dozens of options on the Home tab of the Ribbon.   
2. Right click on the area you want to change and utilize the shortcut options there including: 

 Font Name – type of font selected 

 Font Size – change the size of text 

 Borders – drawn them in on any sides of the area 
selected 

 Fill Color – change the background color 

 Font Color – change the text color 
3. Familiar Microsoft Office Edit commands work in Excel for individual cells or cell ranges (using 

the Clipboard group, keyboard shortcuts, or right-clicking) including: 
CTRL+X = Cut 
CTRL+C = Copy 

CTRL+V = Paste 
CTRL+Z = Undo 

CTRL+Y = Redo 

 
NOTE: When a cell or range of cells is selected for copying or cutting, the whole area will 
have a moving line around it until you pasted a cut area.  For copying, the moving line will 
remain until you double-click off of the area or press ENTER. 
 

4. You can handily grab a cell or range and cells by… 

 Select the area you want to move 

 Move your mouse the edge of the area until it becomes this symbol: 

 Left click and drag the cell(s) to the new area. 
 

5. Cell Styles are built in sets of formatting features that may 
include font size, bold, cell color, etc.  To access Cell 
Styles… 

 Select the cell or cells you want to change 

 Click on Cell Styles 

 Choose your preferred style. 
 

6. Format Painter can aid you in easily copying one cell’s 
formatting to another: 

 Select the cell with the formatting you desire 

 Click on the Format Painter button on the left side of 
the Home tab of the Ribbon 

 Click on the cell(s) you want to change. 
 

7. Clear lets you delete various parts of a cell using the Clear drop down list 
on the far right of the Home tab.  

 
Class Exercise #4: On the Practice worksheet… 

1. Use the above formatting features on various cells on the sheet. 
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2.5 Manipulating Cells, Rows, & Columns 
   You can add new cells, rows, and columns as needed or stretch and expand your existing 
ones. 

 Wrap Text – Excel likes to keep all data you enter in one long line.  You 
can force it to wrap the text to new lines by clicking Wrap Text in the 
Alignment group. 

 Line Break – Sometimes you need to do a line break within a cell. Do this 
by typing ATL+Enter. 

 Merge & Center – Will combine the highlighted cells in to one giant one 
and center the text.  There are also options to merge without centering. Access this 
feature in the Alignment group.  The button toggles it on and off. 

 Alignment – Excel aligns text on the left and numbers on the right. Alter this with… 
 
Stretching Columns and Rows –  

Method #1: Grab the border of the row or column in the row numbers/column letters 
area of the worksheet.  When the mouse turns into a black line with arrows pointing 
left and right, drag the column/row to your desired width/height.   
Method #2: Double-click on the black line dividing the columns/rows at the top/right of 
the worksheet.  This should stretch the column/row to the exact width (which is called 
Auto-Fit). 
Method #3: Highlight the column(s/row(s) and click FormatColumn Width/Row 
Height on the Home tab. Now you can specify an exact measurement. 

 
Class Exercise #5: On the Giant Spreadsheet worksheet… 

1. Widen columns A-F using at least one of the above methods. 
 

 Inserting Columns & Rows – You may find later that you need to insert a column or row 
in your worksheet.   
Method #1: Right click on the Column Letter to the right of where you want the column 
to go OR right click on the Row Number below where you want the new row to go.  
Then left click on Insert. 
Method #2: Select a cell below a row you want inserted or to the right of a column.  
Click on InsertInsert Sheet Rows/Columns on the Home tab.  

 
NOTE: You can insert multiple columns or rows by first highlighting the number of 
columns/rows you want to add to the right/below where you want the new columns/rows, 
then do either method. 
 

 Deleting Columns & Rows – You can easily delete a bunch of columns or rows all at 
once.  Simply highlight them then…  
Method #1: Right click then left click on Delete. 
Method #2: Click the Delete button or the word Delete (and then Delete Sheet 
Rows/Columns) on the right side of the Home tab. 

 

 Hiding Columns & Rows - You can block columns or rows from view to make it easier to 
read and compare data or possibly to hide some areas of your spreadsheet when 
printing or saving as a PDF file.  Highlight the columns/rows you want to hide then... 
Method #1: Right-click on the area and left click on Hide 
Method #2: Click on FormatHide & UnhideHide Columns or Hide Rows 
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To Unhide columns/rows, highlight the two columns/rows that surround the hidden area.   
 Method #1: Right-click on the highlighted area and left click on Unhide 
    Method #2: Click on FormatHide & UnhideUnhide Columns or Unhide Rows 

 
2.6 Number Formatting 
  You can easily format data as a number type using the Number group on the Home tab. 
Here are some descriptions: 

 General - The default format; it displays numbers as integers, decimals, or in scientific 
notation if the value is too wide to fit into the cell. 

 Number - Enables you to specify the number of decimal places, whether to use your 
thousands separator (for example, a comma) to separate thousands, and how to display 
negative numbers. 

 Currency - Enables you to specify the number of decimal places, to choose a currency 
symbol, and to display negative numbers. This format always uses the system thousands 
separator symbol (for example, a comma) to separate thousands. 

 Accounting - Differs from the Currency format in that the currency symbols always line 
up vertically, regardless of the number of digits displayed in the value. 

 Date - Enables you to choose from a variety of date formats and select the locale for 
your date formats. 

 Percentage - Enables you to choose the number of decimal places; always displays a 
percent sign. 

 Fraction - Enables you to choose from among nine fraction formats. 

 Text - When applied to a value, causes Excel to treat the value as text (even if it looks 
like a value). This feature is useful for such items as numerical part numbers and credit 
card numbers. 

(From http://www.msoffice.us/Excel/2010Data_Types.htm)    
 
Class Exercise #6: On the Yearly Expenses worksheet… 

1. Select cells B3 to F15 
2. Change the formatting from General to Currency. 

 
2.7 Autofill 
  Autofill allows you to easily copy what’s in a cell (whether it would be formatting and/or 
text) AND/OR you can complete a list (called a series) such as the months of the year. You 
can activate Autofill by…  

 Highlighting the cell/cells you want to use 

 Moving your mouse to the very bottom right hand corner. 

 You’re set when the mouse pointer turns into a little black plus sign: 

 Left click and drag however long you need to. 

 If you want, you can get specific using the Autofill Dialog Box 
options by clicking on the little black arrow. 

 
Class Exercise #7: On the Yearly Expenses worksheet… 

1.  Type “January” in cell A3 and tell Excel you’re done by click 
the checkmark or pressing Tab. 

2. Grab the bottom right-hand corner of the cell (once the 
mouse turns into a little black +). 

3. Left-click and drag the mouse down to cell A14. 

 

http://www.msoffice.us/Excel/2010Data_Types.htm
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Part 3: Formulas & Functions 
3.1 AutoSum 
   This handy tool allows you to add up a row or column easily.  Simply put your cell pointer 
where you want the answer to go then click on AutoSum       on the Home tab.  
 
NOTE #1: As you incorporate functions such as AutoSum into your spreadsheet, you may find 
that instead of the result of the function you see ###### instead.  This means that your 
column is not wide enough to show an entire number/date.  Simply widen your column and 
you should see your result. 
 
NOTE #2: You can easily copy and paste formulas throughout your spreadsheet which can 
potentially save you time as you set up your spreadsheet.  You can also use Autofill to copy. 
 
NOTE #3: You can use a : to select a range of cells for your functions.  Sometimes you may 
only want certain cells.  You can do this by separating the Cell References by , (commas). 
 
You can get to all functions in Excel by clicking on AutoSumMore 
Functions or by clicking on the Formulas tab of the Ribbon. 
 
Class Exercise #8: On the Yearly Expenses worksheet… 

1. Click on cell B15. 
2. Click AutoSum. 
3. Make sure the inserted formula is =sum(B3:B14)…if it’s not, 

type that in. 
4. Do Enter, Tab, checkmark, etc. 
5. Be sure you’re on B15 and use Autofill to copy and paste in the formula in cells C15 

to F15. 
6. Use AutoSum in cell F3. 
7. Use Autofill from cell F3 down to F14. 

 
3.2 Average 
  Average does just what it says…it returns the average number from a range of cells.  It is 
=average() although you can also find it off of the AutoSum menu. 
 
Class Exercise #9: On the Yearly Expenses worksheet… 

1. Click on cell B17. 
2. Type in =average(b3:b14) or click on AutoSum’s arrow and then Average (make 

b3:b14 is in the parenthesis—you can left click and drag your mouse over the cells). 
3. Press Enter, Tab, checkmark, etc. 
4. Be sure you’re on B17 and use Autofill to copy and paste in the formula in cells C17 

to F17. 
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Part 4: Printing & Saving 
4.1 Printing Prettily 
  Before printing an Excel 
spreadsheet, always look at the 
print preview before printing.  You 
can do this by clicking on File and 
then Print.  The print preview shows 
up on the right.  You can play around 
with the Settings of the Print screen 
to get your spreadsheet printed the 
way you want.   
 

NOTE #1: Scaling can be very helpful 
for fitting your spreadsheet nicely 
onto an 8½” x 11” sheet of paper.  It 
is usually the bottom Print option. 
 
NOTE #2: If you find that there is a lot of blank columns or rows that are included in the Print 
Preview, go back to your document and press CTRL+END to see the end of the print area.  
You may find that there is one cell you typed it accidentally that needs to be 
cleared/deleted. 
 
NOTE #3: You can Print Titles (AKA have header rows repeated at the top of each page) easily 
from the PAGE LAYOUT tab when you’re looking at your worksheet. Click Print Titles, choose 
the rows (or columns) you want to repeat, and click OK. 
 
NOTE #4: Don’t forget that you can always save your spreadsheet as a PDF for other people to 
print easily.  See below. 
 
 
4.2 Saving & Converting 

  Save, Save, Save!  To protect 
yourself from losing data, always 
remember to save your workbook 
once you create a new one as 
well as when you make significant 
changes to your file. To save your 
workbook: 

 Click on File 

 Choose (1) Save to save the 
file as is with its current 
name and location OR (2) 
Save As to save the file 
with a new name, format*, 
and/or new location. 

 
TIP: Click on the pushpin to 
the right of an item in Recent 
workbooks to make it always visible.  The same goes for Recent Places.  
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*To convert your workbook to another format: 

 Click on File 

 Choose Save As 

 Select the appropriate Save as type option 
o Saving has a PDF will make a static copy of 

your spreadsheet that anyone with free 
Adobe Reader software on his computer can 
open—he wouldn’t need Excel. 

o Saving as Excel 97-2003 Workbook would 
allow users of the pre-2007 versions to easily 
open the file (but you may lose newer 
features of your workbook). 

 Click Save 
 
4.3 Reopening Your Workbook 
  You can open an existing file by going to the File tab 
and clicking on Open.  If you don’t see your file, make 
sure you are looking in the right folder. 
 
4.4 Templates 
  Excel has built in templates that can save you a lot of time when making workbooks for 
common things such as invoices or forms.  You can access the templates by going to the File 
menu and selecting New.  Many of the templates are housed at Office.com. 
 

 
Part 5: Help! 
5.1 MS Office Help 

Excel has a help feature that can aid you in refreshing your memory on certain tasks or 
by even learning new tasks.  Help can be reached at by clicking the Question mark in 
the upper right hand corner.  You will most likely be directed to Office.com’s online 

help, but there is an offline version if needed.  
 
5.2 Additional Help 
  Below are some websites that might be of help to you: 
 
www.greenwoodlibrary.us/computer-class - Lists all of the library’s computer classes and 
includes the Excel guides and class spreadsheets. 

www.inspire.in.gov - Click on the Testing & Education button near the middle of the page 
(then click on Career Tools and then Basic Computer Skills—you will need to create a free 
account)  

www.gcflearnfree.org - A great collection of tutorials on a wide array of subjects including 
Microsoft Excel 2003-2016. 

www.free-training-tutorial.com – Free tutorial videos on Excel tasks (just be wary of clicking 
on the ads) 

http://spreadsheets.about.com/ 

http://www.greenwoodlibrary.us/computer-class
http://www.inspire.in.gov/
http://www.gcflearnfree.org/
http://www.free-training-tutorial.com/
http://spreadsheets.about.com/
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www.customguide.com/cheat-sheets/ - Free cheat sheets for most Office programs  

www.google.com/work/apps/business/products/sheets/ - You can use Google Sheets for free 
(after creating a Google account) to practice many of the Excel features we’ve used today. 

You can also find help by searching for the function you want to use or the problem you’re 
having using your favorite search engine. 

 

Thank you for coming! 
Please fill out a Computer Class Survey before leaving. 
http://www.greenwoodlibrary.us/programming-survey 

(or go to www.greenwoodlibrary.us Services & Programs  Computer Survey) 
 

Instructor’s Name: Susan    Class: Excel 1 

http://www.customguide.com/cheat-sheets/
http://www.google.com/work/apps/business/products/sheets/
http://www.greenwoodlibrary.us/programming-survey
http://www.greenwoodlibrary.us/

