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Excel 1: The Basics & Beginning Formulas 

Class Guide  
Instructor: Susan Jerger  

 

Part 1: Excel Basics 
1.1 What is Excel? 

  Excel is a spreadsheet program you can use for budgets, charts/graphs, inventory tracking, 

calculations, reports, and spreadsheets of all types for personal or business reasons. We’ll be 

using Excel 2019 in class today. This version is similar to 2007, 2010. 2013, and 2016. 

 

1.2 Key Terms 

  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Definitions:  

Workbook – an Excel file; can be composed of numerous worksheets 

Worksheet – part of a workbook 

Cell – a location in a worksheet where you can type letters, numbers, dates, formulas, etc.  

 It is created wherever a column (which is labeled by a letter…A, B, C, etc.) and a row 

(labeled by a number…1, 2, 3, etc.) intersect.   

 Your Excel spreadsheet is actually a bunch of grid lines that make up cells.  These grid 

lines do not print out (unless you force them to). 

Cell Reference – identifies the location of a cell; It is composed of the Column letter and Row 

number.  For example, the cell in the upper left hand corner of the worksheet where Column A 

and Row 1 intersect is cell A1.  

Active Cell/Range – the cell(s) you will be typing in, formatting, etc. 

Cell Pointer – the black outline of the active cell/range 

Formula Bar – the long white box on top of the worksheet that displays whatever is in the Active 

Cell 
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Part 2: Data & Formatting 
2.1 Entering Data 

   When a cell is active—AKA selected—any actions you take from typing to formatting will 

affect that cell.  Here are the steps to entering data in a cell:  

1. Select the cell by… 

 

 

2. Once you’re where you want the data to go, type it in the cell directly or in the Formula 

Bar.  

3. When you’re done typing press Enter, press Tab, click on the checkmark in the Formula 

Bar, or click somewhere else on your spreadsheet to “tell” Excel you’re done.   

Note: You can use CTRL+Home to get to cell A1 at any time. 

 

Class Exercise: On the Yearly Expenses worksheet of the Excel 1 Spreadsheets file… 

1. Move around the sheet and select cells using the above methods. 

2. Eventually add the word “Expenses” in cell A1. 

 

2.2 Editing Your Cell 

  Once there is data in a cell, you can edit it: 

1. Select the cell 

2. Press F2 or double-click the cell to get the cursor to appear 

3. Make your changes (Backspace and Delete can be used to delete if necessary) 

4. Press Enter, press Tab, click on the checkmark, or click somewhere else 

You can also replace or overwrite data in a cell: 

1. Select the cell 

Ways to Select a Single Cell Selecting a Bunch of Cells 

Click on the cell with the mouse 
Left click and drag your mouse from 

one cell to another 

Press Enter to move down (or 

Shift+Enter to move up) 

Click one cell, press and hold Shift, 

click another cell 

Press Tab to move to the right (or 

Shift+Tab to move to the left) 

Click one cell, press and hold Shift, 

use the 4 arrow keys to expand the 

selected area 

Use the 4 arrow keys on the 

keyboard to maneuver around 

Click a column letter to select an 

entire column 

Press CTRL+G/F5 to Go To a specific 

cell 

Click a row number to select an 

entire row 

 

Click the gray rectangle above the 

number 1 and to the left of letter A 

to select the entire spreadsheet (or 

press CTRL+A) 

Select your entire data area by 

clicking on cell A1 and then pressing 

CTRL+Shft+End 

Select a cell or range, press and hold 

CTRL, then select another cell or 

range of cells that are not 

necessarily contiguous to where you 

started 
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2. Type in the new data 

3. Press Enter, press Tab, click on the checkmark, or click somewhere else 

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Add the word “Yearly” before Expenses in cell A1. 

 

Note: You can always use the ESC key if you’re typing in a cell and wish you hadn’t started.  

Revert back to the way it was before by typing ESC before doing Enter, Tab, etc. 

 

2.3 Formatting Your Cell & Other Editing Tools 

   There are numerous ways you can format your cells once you’ve selected a cell or cells 

including these choices:  

 

 Use dozens of options on the Home tab of the Ribbon.   

 

 Right click on the area you want to change and utilize the shortcut options there 

including: 

o Font Name – type of font selected 

o Font Size – change the size of text 

o Fill Color – change the background color 

o Font Color – change the text color 

o Borders – draw them in on any sides of the area selected 

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Use the above formatting tools to spiffy up the Yearly Expenses 

sheet. 

2. Be sure to add All Borders around A2 to F15. 

 

 Number Formatting - You can easily format data as a number type 

using the Number group on the Home tab. 

Here are some descriptions (From http://www.msoffice.us/Excel/2010Data_Types.htm): 

o General - The default format; it displays numbers as integers, 

decimals, or in scientific notation if the value is too wide to fit into 

the cell. 

o Number - Enables you to specify the number of decimal places, 

whether to use your thousands separator (for example, a comma) 

to separate thousands, and how to display negative numbers. 

o Currency - Enables you to specify the number of decimal places, 

to choose a currency symbol, and to display negative numbers. 

This format always uses the system thousands separator symbol (for 

example, a comma) to separate thousands. 

o Accounting - Differs from the Currency format in that the currency 

symbols always line up vertically, regardless of the number of digits 

displayed in the value. 

o Date - Enables you to choose from a variety of date formats and 

select the locale for your date formats. 

o Percentage - Enables you to choose the number of decimal 

places; always displays a percent sign. 

http://www.msoffice.us/Excel/2010Data_Types.htm
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o Fraction - Enables you to choose from among nine fraction formats. 

o Text - When applied to a value, causes Excel to treat the value as text (even if it looks 

like a value). This feature is useful for such items as numerical part numbers and credit 

card numbers. 

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Select cells B3 to F15 

2. Change the formatting from General to Currency. 

 

Class Exercise: On the Giant Spreadsheet worksheet… 

1. Select Column C 

2. Change the Number formatting from General to Short Date. 

3. Click on the drop-down arrow next to Date in the Number Group of the Ribbon 

4. Click More Number Formats 

5. Explore the different types of date formats then click Cancel 

 

 Familiar Microsoft Office Edit commands work in Excel for individual cells or cell ranges 

(using the Clipboard group, keyboard shortcuts, or right-clicking) including: 

CTRL+X = Cut 

CTRL+C = Copy 

CTRL+V = Paste 

CTRL+Z = Undo 

CTRL+Y = Redo 

NOTE: When a cell or range of cells is selected for copying or cutting, the whole area 

will have a moving line around it until you pasted a cut area.  For copying, the moving 

line will remain until you double-click off of the area or press ENTER. 

 

 You can handily grab a cell or range and cells by… 

o Selecting the area you want to move 

o Moving your mouse the edge of the area until it becomes this symbol: 

o Left clicking and dragging the cell(s) to the new area. 

 

    Class Exercise: On the Yearly Expenses worksheet… 

1. Use the above Edit commands and 4-arrow cursor to move/edit cells. 

 

 Cell Styles are built in sets of formatting features that may include 

font size, bold, cell color, etc.  To access Cell Styles… 

 Select the cell or cells you want to change 

 Click on Cell Styles or if that is not visible, click on the 

expanding arrow in the Styles area. 

 Choose your preferred style 

 

    Class Exercise: On the Yearly Expenses worksheet… 

1. Use Cell Styles to format cells A1 to F1 

2. Then do a different style for A2 to F2 

3. And another for A3 to F15 
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Format Painter can aid you in easily copying one cell’s formatting to another: 

 Select the cell with the formatting you desire 

 Click on the Format Painter button on the left side of the Home 

tab of the Ribbon 

 Click on the cell(s) you want to change. 

 

    Class Exercise: On the Giant Spreadsheet worksheet… 

1. Select cell B3 and change its formatting 

2. Click Format Painter 

3. Click on cell A9 to copy the formatting. 

 

 Clear lets you delete various parts of a cell using the Clear 

dropdown list on the far right of the Home tab.  

 

    Class Exercise: On the Giant Spreadsheet worksheet… 

1. Select Rows 2-9 

2. Click Clear and then Clear Formats 

 

2.3 Manipulating Cells, Rows, & Columns 

   You can add new cells, rows, and columns as needed or stretch and expand existing 

ones. 

 

 Wrap Text – Excel likes to keep all data you enter in one long line.  

You can force it to wrap the text to new lines by clicking Wrap Text 

in the Alignment group. 

 

Class Exercise: On the Giant Spreadsheet worksheet… 

1. Select Column A 

2. Click Wrap Text 

 

 Line Break – Sometimes you need to do a line break within a cell. Do this by 

typing ALT+Enter. 

 

Class Exercise: On the Giant Spreadsheet worksheet… 

1. Select cell A1 

2. Press F2 (or another method) to get the cursor at the end of the text 

3. Press ALT+Enter and type “last, first” and press Enter 

 

 Merge & Center – will combine the highlighted cells into one giant cell and center 

the text.  There are also options to merge without centering. Access this feature in 

the Alignment group.  The button toggles it on and off. 

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Select cells A1 to F1 

2. Click the arrow next to Merge & Center and choose Merge Across 
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 Alignment – Excel aligns text on the left and numbers on the right. Alter 

this, along with vertical alignment, with the line buttons in the 

Alignment group. 

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Select Row 2 and click on the Center alignment button in the Ribbon. 

 

 Stretching Columns and Rows –  

Method #1: Grab the border of the row or column in the row numbers/column 

letters area of the worksheet.  When the mouse turns into a black line with arrows 

pointing left and right, drag the column/row to your desired width/height.   

Method #2: Double-click on the black line dividing the columns/rows at the 

top/right of the worksheet.  This should stretch the column/row to the exact width 

of the widest column/row (which is called Auto-Fit). 

Method #3: Highlight the column(s/row(s) and click FormatColumn Width/Row 

Height on the Home tab. Now you can specify an exact measurement. 

 

Class Exercise: On the Giant Spreadsheet worksheet… 

1. Widen columns A-F using at least one of the above methods. 

 

 Inserting Columns & Rows – You may find later that you need to insert a column or 

row in your worksheet.   

Method #1: Right click on the Column Letter to the right of where you want the 

column to go OR right click on the Row Number below where you want the new 

row to go.  Then left click on Insert. 

Method #2: Select a cell below a row you want inserted or to the right of a 

column.  Click on InsertInsert Sheet Rows/Columns on the Home tab.  

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Use a method above to insert a column to the left of column 

E (Phone). 

2. Notice the Add Format button that appears to the right of 

the new column. Keep the formatting as is. 

3. Type “Rent” in cell E2.  

NOTE: You can insert multiple columns or rows by first highlighting the number of 

columns/rows you want to add to the right/below where you want the new 

columns/rows, then do either method. 

 

 Deleting Columns & Rows – You can easily delete a bunch of columns or rows all 

at once.  Simply highlight them then…  

Method #1: Right click then left click on Delete. 

Method #2: Click the Delete button or the word Delete (and then Delete Sheet 

Rows/Columns) on the right side of the Home tab. 

 

Class Exercise: On the Giant Spreadsheet worksheet… 

1. Select Rows 2-9 

2. Use a method above to delete those rows 
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 Hiding Columns & Rows - You can block columns or rows from view to make it 

easier to read and compare data or possibly to hide some areas of your 

spreadsheet when printing or saving as a PDF file.  Highlight the columns/rows you 

want to hide then... 

Method #1: Right-click on the area and left click on Hide 

Method #2: Click on FormatHide & UnhideHide Columns or Hide Rows 

 

To Unhide columns/rows, highlight the two columns/rows that surround the hidden area.   

 Method #1: Right-click on the highlighted area and left click on Unhide 

    Method #2: Click on FormatHide & UnhideUnhide Columns or Unhide Rows 

 

Class Exercise: On the Giant Spreadsheet worksheet… 

1. Select Columns C and D 

2. Use a method above to hide those columns. 

3. Then Unhide them using an unhide method above. 

 

2.7 Autofill 

  Autofill allows you to easily copy what’s in a cell (whether it would be formatting 

and/or text) AND/OR you can complete a list (called a series) such as the months of the 

year. You can activate Autofill by…  

 Highlighting the cell/cells you want to use 

 Moving your mouse to the very bottom right hand corner until it turns into a little 

black plus sign: 

 Left click and drag however long you need to. 

 If you want, you can get specific using the Autofill Dialog Box 

options by clicking on the little black arrow. 

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Type “January” in cell A3 and tell Excel you’re done by click the 

checkmark or pressing Tab. 

2. Grab the bottom right-hand corner of the cell (once the mouse turns into a little 

black +). 

3. Left-click and drag the mouse down to cell A14. 

4. In cell A15 type an “O” to see that October will be automatically entered if you wanted 

it to—that is called AutoComplete. Just press ESC to get rid of it. 

 

Class Exercise: On the Yearly Expenses worksheet… 

1.  Type “500” into cell E3 and tell Excel you’re done typing. 

        2.  Use Autofill to copy $500.00 into cells E4-E14 

 

 

Part 3: AutoSum 
3.1 AutoSum 

   This handy tool allows you to add up a row or column easily.  Simply put your cell 

pointer where you want the answer to go then click on AutoSum       on the Home 

tab.  
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NOTE #1: As you incorporate functions such as AutoSum into your spreadsheet, you 

may find that instead of the result of the function you see ######.  This means that your 

column is not wide enough to show an entire number/date.  Simply widen your column 

and you should see your result. 

 

NOTE #2: You can easily copy and paste formulas throughout your spreadsheet which 

can potentially save you time as you set up your spreadsheet.  You can also use Autofill 

to copy. 

 

NOTE #3: You can use a : to select a range of cells for your functions.  Sometimes you 

may only want certain cells.  You can do this by separating the Cell References by , 

(commas). 

 

Class Exercise: On the Yearly Expenses worksheet… 

1. Type the word “Total” in cell A15 

2. Click on cell B15 

3. Click AutoSum 

4. Make sure the inserted formula is =sum(B3:B14)…if it’s not, type that in. 

5. Press Enter, Tab, checkmark, etc. 

6. Be sure you’re on B15 and use Autofill to copy and paste in the formula in cells 

C15 to G15. 

7. Use AutoSum in cell G3. 

8. Use Autofill from cell G3 down to G14. 

9. Make row 15 and column G BOLD. 

10. Fill in the open expenses cells: 400 for food, 150 for gas, 35.15 for both open 

phone cells 

 

 

Part 4: Printing & Saving 
4.1 Printing Pretty 

  Before printing an Excel spreadsheet, always 

look at the print preview before printing.  You 

can do this by clicking on File and then Print.   

The print preview shows up on the right.  You can 

play around with the Settings of the Print screen 

to get your spreadsheet printed the way you 

want.   
 

TIP #1: Scaling can be very helpful for fitting your 

spreadsheet nicely onto an 8½” x 11” sheet of 

paper.  It is usually the bottom setting. 

 

TIP #2: If you find that there are a lot of blank 

columns or rows that are included in the Print 

Preview, go back to your document by clicking a 

tab of the Ribbon and press CTRL+END to see the 
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end of the print area.  You may find that there is one cell you typed in accidentally that 

needs to be cleared/deleted. 

 

TIP #3: You can Print Titles (AKA have header rows repeated at the top of each page) 

easily from the PAGE LAYOUT tab of the Ribbon when you’re looking at your worksheet. 

Click Print Titles, choose the rows (or columns) you want to repeat, and click OK. 

 

TIP #4: Headers/Footers can easily be added to printed sheets from Page Setup 

 

TIP #5: You can print the gray gridlines from Page Setup as well 

 

TIP #6: Don’t forget that you can always save your spreadsheet as a PDF for other 

people to print easily.  See below. 

 

Class Exercise: On the Giant Spreadsheet worksheet… 

1. Click on the Page Layout tab in the Ribbon 

2. Click Print Titles 

3. Click the Collapse Dialog button next to Rows to 

repeat at top 

4. Select Row 1 

5. Click the Collapse Dialog button again to get 

back to the Page Setup window.  

6. Click the Header/Footer tab. 

7. Select Page 1 of ? from the Header dropdown list. 

8. Click OK 

9. Click the File tab and choose Print 

10. Change Scaling to Fit All Columns on One Page 

 

4.2 Saving & Converting 

  Save, Save, Save!  To protect yourself from losing data, 

always remember to save your workbook once you create 

a new one as well as when you make significant changes 

to your file. To save your workbook: 

 Click on File 

 Choose (1) Save to save the file as is with its current 

name and location OR (2) Save As to save the file 

with a new name, format*, and/or new location. 

 

  



Excel 1 v.7.2                       Greenwood Public Library 

 10 

TIP #1: To convert your workbook to 

another format: 

 Click on File 

 Choose Save As 

 Select the appropriate Save as type 

option 

o Saving as a PDF will make a 

static copy of your spreadsheet 

that anyone with free Adobe 

Reader software on his 

computer can open—he 

wouldn’t need Excel. 

o Saving as Excel 97-2003 

Workbook would allow users of 

the pre-2007 versions to easily 

open the file (but you may lose 

newer features of your 

workbook). 

 Click Save 

 

Class Exercise: In the Excel 1 Class 

Spreadsheets workbook… 

1. Click File and Save As 

2. Change the Save as type to PDF and click Save. 

3. A PDF file should now open. Close it and go back to Excel. 

 

4.3 Reopening Your Workbook 

  You can open an existing file by starting Excel and clicking Open Other Workbooks or, 

if Excel is already open, going to the File tab and clicking on Open.  If you don’t see 

your file, make sure you are looking in the right folder. 

 

Class Exercise: In the Excel 1 Class Spreadsheets workbook… 

1. Click the X in the upper right corner of the Excel window. This closes the 

workbook file and should close the Excel program as well. 

2. Double-click on the Excel desktop shortcut.  

3. Once Excel opens, click on Open Other Workbooks on the left side. 

4. Browse for the Excel 1 Class Spreadsheets workbook that is saved on the 

Desktop.  

5. Click the file and then Open. 

 

4.4 Templates 

  Excel has built in templates that can save you a lot of time when making workbooks for 

common things such as invoices or forms.  You can access the templates by opening 

Excel or, if Excel is open, by going to the File menu and selecting New.  Many of the 

templates are housed at Office.com. 
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Part 5: Help! 
5.1 MS Office Help 

Excel has a help feature that can aid you in refreshing your memory on certain tasks or 

by even learning new tasks.  Help can be reached by clicking Help in the Ribbon. You 

will most likely be directed to Office.com’s online help, but there is an offline version if 

needed.  

 

5.2 Additional Help 

  Below are some websites that might be of help to you: 

 

www.greenwoodlibrary.us/computer-class - Lists all of the library’s computer classes and 

includes the Excel guides and class spreadsheets. 

 

Lynda.com (via www.greenwoodlibrary.us/online-databases - 

scroll down to lynda.com to create a free account using your GPL 

Evergreen Indiana library card) - Learn from over 3,000 courses on 

a variety of topics including business, web development, multimedia skills, Microsoft 

Office Excel, and coding to name a few. The courses are on demand and delivered by 

expert instructors. 

www.gcflearnfree.org - A great collection of tutorials on a wide array of subjects 

including Microsoft Excel. 

www.free-training-tutorial.com – Free tutorial videos on Excel tasks (just be wary of 

clicking on the ads) 

http://spreadsheets.about.com/ 

www.customguide.com/cheat-sheets/ - Free cheat sheets for most Office programs  

https://gsuite.google.com/products/sheets/ - You can use Google Sheets for free (after 

creating a Google account) to practice many of the Excel features we’ve used today. 

You can also find help by searching for the function you want to use or the problem 

you’re having using your favorite search engine. 

 

Thank you for coming! 

http://www.greenwoodlibrary.us/computer-class
http://www.greenwoodlibrary.us/online-databases
http://www.gcflearnfree.org/
http://www.free-training-tutorial.com/
http://spreadsheets.about.com/
http://www.customguide.com/cheat-sheets/
https://gsuite.google.com/products/sheets/

