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Excel 1: The Basics & Beginning Formulas 
Class Guide                                                   Instructor: Susan Jerger  

Part 1: Excel Basics 
1.1 What is Excel? 
   Excel is a spreadsheet program you can use for budgets, charts/graphs, inventory tracking, calculations, 
reports, and spreadsheets of all types that can be used for personal or business reasons. 
 
1.2 What we’ll be using 

We will be using Excel 2010.  This version is similar to 2013 and 2007 but quite different from earlier 
versions.  The .xlsx files are not compatible with pre-2007 versions.  For example, to view 2010 files in 
2003, you will need to make sure your version of Excel is fully patched and then download a free converter 
(http://www.microsoft.com/downloads/).  We will talk about this further below. 

 
1.3 Key Terminology  
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
Definitions:  
Workbook = a spreadsheet/Excel file 
Worksheet = part of a workbook 

Cell = a location in a worksheet where you can type letters, numbers, dates, formulas, etc.  

    -It is created wherever a column (which is labeled by a letter…A, B, C, etc.) and a row   
 (labeled by a number…1, 2, 3, etc.) intersect.   

            -Your Excel spreadsheet is actually a bunch of grid lines that make up cells.  These grid lines  
  do not print out (unless you force them to). 

Cell Reference = identifies the location of a cell; It is composed of the Column letter and Row number.  For 
example, the cell in the upper left hand corner of the worksheet where Column A and Row 1 intersect is cell 
A1.  

Active Cell = the cell you will be typing in, formatting, etc. 
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http://www.microsoft.com/downloads/
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Cell Pointer = the black outline of the active area 

Formula Bar = the long white box on top of the worksheet that displays whatever is in the Active Cell 
Key Tips = Press ALT to get to these new keyboard shortcuts; press Alt again to toggle key tips off.  The old 
keyboard shortcuts still work! 
 
1.4 Saving & Converting 

Save, Save, Save!  To protect yourself from losing data, always remember to save your workbook once you 
create a new one as well as when you make significant changes to your file.  
 
To save your workbook: 

 Click on File 

 Choose (1) Save to save the 
file as is with its current name 
and location OR (2) Save As to 
save the file with a new name, 
format*, and/or new location. 

 
TIP: Click on the pushpin to the 
right of an item in Recent 
Workbooks to make it always 
visible.  The same goes for Recent 
Places. 
 
To convert your workbook to 
another format: 

 Click on File 

 Choose Save As 

 Select the appropriate Save as type option. 

 Click Save 
 
 

Part 2: The Data 
2.1 What can go in an Excel worksheet? 
   There are five “things” that can be entered: 

1) Text – letters, symbols, some numbers (ex: Phone numbers) 
2) Numerical Values – includes dates and numbers 
3) Formulas – usually starts with “=” 
4) Graphics – photos, images, etc. 
5) Formatting – colors, shading, etc. 

 

2.2 Moving Around and Selecting a Single Cell 
   When a cell is active—AKA selected—any actions you take from typing to formatting will affect that cell.  
Here are some ways to select a single cell: 
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Navigation Keys 

Keystroke(s) Action 

RIGHT ARROW Move one cell to the right 

LEFT ARROW Move one cell to the left 

DOWN ARROW Move down one cell 

UP ARROW Move up one cell 

CTRL + RIGHT ARROW Move to last cell in row 

CTRL + LEFT ARROW Move to first cell in row 

CTRL + UP ARROW Move to first cell in column 

CTRL + DOWN ARROW Move to last cell in column 

TAB Move one cell to the right 

SHIFT + TAB Move one cell to the left 

ENTER Move down one cell 

SHIFT + ENTER Move up one cell 

HOME Move to beginning of row 

CTRL + HOME Move to beginning of worksheet 

CTRL + END Bottom-right corner of worksheet 

PAGE UP Move up one screen 

PAGE DOWN Move down one screen 

ALT + PAGE UP Move left one screen 

ALT + PAGE DOWN Move right one screen 

CTRL + PAGE UP Move to previous worksheet 

CTRL+ PAGE DOWN Move to next worksheet 

F5, CTRL + 5 then type a cell address 

(such as Q301) 
Go immediately to cell address you typed 

 
   You can also select a range of cells so you can perform an action on several cells at the same time: 

 Drag your mouse from one cell to another 

 Click one cell, press and hold SHIFT, click another cell 

 Click a column letter to select an entire column 

 Click a row number to select an entire row 

 Click the gray rectangle above the number 1 and to the left of letter A to select the entire spreadsheet 
(or press CTRL+A) 

 Select your entire data area by clicking on cell A1 and then pressing CTRL+SHIFT+END 

 Select a cell or range, press and hold CTRL, then select another cell or range of cells that are not 
necessarily contiguous to where you started 
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Font Area of the Home Tab 
Font Name – type of font selected 
       Font Size –change the size of the font 

 
Borders – add various  
types of borders to  
a cell or section of cells 

Fill Color – change the background 
color 

Font Color – change the 
color of the font 

2.3 Entering Data  
  Once you’ve selected a cell, type in your data, and press Enter, TAB, or click on the checkmark in the Formula 
Bar.   
 
2.4 Editing Your Cell 
   Once there is data in a cell, you can edit it by… 

 Select the cell 

 Press F2 or double-click the cell to get the cursor to 
appear 

 Make your changes (Backspace and Delete can be used to 
delete if necessary) 

 Press Enter, TAB, or click on the checkmark in the 
Formula Bar. 

    
   You can also replace or overwrite data in a cell easily by… 

 Select the cell 

 Type in the new data 

 Press Enter, TAB, or click on the checkmark in the Formula Bar. 
 
  Familiar Edit commands work in Excel for individual cells or cell ranges including: 

 CTRL+X = Cut 

 CTRL+C = Copy 

 CTRL+V = Paste 

 CTRL+Z = Undo 

 CTRL+Y = Redo 

NOTE: When a cell or range of cells is selected for copying or cutting, the whole area will have a 
moving line around it until you pasted a cut area.  For copying, the moving line will remain until you 
double-click off of the area or press ENTER. 

 
  If you need a bigger cell, you can stretch a column and/or row (as discussed later) or you can use Merge 
& Center to combine cells: 

 Highlight the cells you want to merge. 

 On the Home tab of the Ribbon, click on Merge & Center 
 
You can also delete various parts of a cell using the Clear drop down list on 
the far right of the Ribbon. 
 
2.5 Data on the Move  
   You can easily move a cell or cells to a different location on your 
spreadsheet. 

 Select the area you want to move 

 Move your mouse to the edge of the highlighted area until it 
becomes 4-arrows.  

 

2.6 Formatting 
   There are built in cell formats or types in Excel which come their own default formatting rules.  These 
include: 

 General - The default format; it displays numbers as integers, decimals, or in scientific notation if 
the value is too wide to fit into the cell. 
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 Number - Enables you to specify the number of decimal places, whether to use your thousands 
separator (for example, a comma) to separate thousands, and how to display negative numbers. 

 Currency - Enables you to specify the number of decimal places, to choose a currency symbol, 
and to display negative numbers. This format always uses the system thousands separator 
symbol (for example, a comma) to separate thousands. 

 Accounting - Differs from the Currency format in that the currency 
symbols always line up vertically, regardless of the number of digits 
displayed in the value. 

 Date - Enables you to choose from a variety of date formats and select the 
locale for your date formats. 

 Percentage - Enables you to choose the number of decimal places; always 
displays a percent sign. 

 Fraction - Enables you to choose from among nine fraction formats. 

 Text - When applied to a value, causes Excel to treat the value as text (even if it looks like a 
value). This feature is useful for such items as numerical part numbers and credit card numbers. 

(From http://www.msoffice.us/Excel/2010Data_Types.htm)  

 
Cell Styles are built in sets of formatting features that 
may include font size, bold, cell color, etc.  To access Cell 
Styles… 

 Select the cell or cells you want to change 

 Click on Cell Styles 

 Choose your preferred style. 
 
Format Painter can aid you in easily copying one cell’s 
formatting to another: 

 Select the cell with the formatting you desire 

 Click on the Format Painter button on the left 
side of the Home tab of the Ribbon 

 Click on the cell(s) you want to change. 
 

2.7 Changing Columns & Rows 
   As with most Microsoft programs, there are many ways to do one thing.  Here is an overview of changing 
columns and rows. 
 

  Stretching Columns and Rows –  
  Method #1: Grab the border of the row or column in the gray area of the  

worksheet.  When the mouse turns into a black line with arrows pointing left and right, drag the 
column/row to your desired width.   

  Method #2: Double-click on the black line dividing the columns/rows in the gray  
area.  This should stretch the column/row to the exact width. 

  Method #3: Highlight the column(s), click FormatColumn Width on the Home  
tab of the Ribbon.  

   
  Inserting Columns & Rows – You may find later that you need to insert a column or row in your 
worksheet.   
  Method #1: Right click on the Column Letter to the right of where you want the column to go OR right  

http://www.msoffice.us/Excel/2010Data_Types.htm
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click on the Row Number below where you want the new row to go.  Then left click on Insert. 
  Method #2: Click on InsertInsert Sheet Rows/Columns on the Home tab of the Ribbon 
 

Part 3: Auto Features 
3.1 Autofill 
   This feature allows you to easily copy what’s in a cell or to complete a list.  For example, type January 
in cell A1.  Be sure your Cell Pointer is on cell A1 and put your mouse on the little black box in the 
bottom right corner of the cell.  Your mouse becomes a black cross.  Click and drag your mouse down to 
cell A12, and you should see the rest of the month’s automatically inputted.  You can use the Autofill 
Dialog to specify which option you need.  
 
3.2 Auto Complete 
  This can be useful when you are entering a lot of repeat data. As you start to type in a word that’s 
already been typed, Excel will complete the word for you.  If it’s not what you actually want, just keep 
typing the rest of the word. 
 
3.3 AutoSum 
  This handy tool allows you to add a row or column easily.  Simply put your cell pointer where you want 
the answer to go then click on AutoSum on the Home tab.  

NOTE #1: As you incorporate functions such as AutoSum into your spreadsheet, you may find 
that instead of the result of the function you see “######” instead.  This means that your column 
is not wide enough to show an entire number/date.  Simply widen your column and you should 
see your result. 
NOTE #2: You can easily copy and paste formulas throughout your spreadsheet which can 
potentially save you time as you set up your spreadsheet.  You can also use Autofill to copy. 
 
 

Part 4: More Formulas 
4.1 General Information 
   We will explore other functions besides AutoSum (there are hundreds of 
them!) as well as create a percentage formula.  You can get to all 
functions in Excel by clicking on AutoSumMore Functions or by clicking 
on the Formulas tab of the Ribbon. 
 
4.2 Average 
  Average does just what it says…it returns the average number from a 
range of cells.  It is =average() although you can also find it off of the 
AutoSum menu. 
 
4.3 Max 
  Max returns the maximum value from a range of cells.  It is =max() and can found off of the AutoSum 
menu as well. 
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4.4 Count 
  COUNT is one function from a group called Count Functions. Its goal is to add up the cells in a selected 
range that contain numbers (not text…just numbers).    It is =count() and can also be found on the 
AutoSum menu. 

 
 
Part 5: The End Game 
5.1 Printing Prettily 
  Before printing an Excel 
spreadsheet, always look at 
the print preview before 
printing.  You can do this by 
clicking on File and then Print.  
The print preview shows up 
on the right.  You can play 
around with the Settings off 
the Print screen to get your 
spreadsheet printed the way 
you want.   
 
NOTE #1: Scaling can be very 
helpful for fitting your 
spreadsheet nicely onto an 
8½” x 11” sheet of paper. 
 
NOTE #2: If you find that there is a lot of blank columns or rows that are included in the Print Preview, 
go back to your document and press CTRL+END to see the end of the print area.  You may find that there 
is one cell you typed it accidentally that needs to be cleared/deleted. 
 
NOTE #3: Don’t forget that you can always save your spreadsheet as a PDF for other people to print 
easily. 
 
5.2 Reopening Your Work 
  You can open an existing file by going to the File tab and clicking on Open.  If you don’t see your file, 
make sure you are looking in the right folder 
 
5.3 Templates 
  Excel has built in templates that can save you a lot of time when making workbooks for common things 
such as invoices or forms.  You can access the templates by going to the File menu and selecting New.  
Many of the templates are housed at  Office.com. 
 
5.4 HELP!    

Excel has a help feature that can aid you in refreshing your memory on certain tasks or by even 
learning new tasks.  Help can be reached at by clicking the Question mark in the upper right 
hand corner.  You will most likely be directed to Office.com’s online help, but there is an offline 

version if needed.  
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5.5 Additional Help 
  Below are some websites that might be of help to you: 
 
Excel Class Webpage: http://www.greenwoodlibrary.us/excelclass.asp   

www.inspire.in.gov - Click on the Testing & Education button on the bottom left (then click on Career 
Tools and Basic Computer Skills—you will need to create a free account)  

http://www.gcflearnfree.org/ - A great collection of tutorials on a wide array of subjects including 
Microsoft Excel 2007, 2010, and 2013. 

http://www.free-training-tutorial.com/   

http://office.microsoft.com/en-us/excel/ 

http://spreadsheets.about.com/ 

http://www.customguide.com/cheat-sheets/ - Free cheat sheets for most Office programs. 

 

Thank you for coming! 
Please fill out a Computer Class Survey before leaving. 

www.greenwoodlibrary.us/computersurvey.asp 
Instructor’s Name: Susan J. Class: Excel 1 

http://www.greenwoodlibrary.us/excelclass.asp
http://www.inspire.in.gov/
http://www.gcflearnfree.org/
http://www.free-training-tutorial.com/
http://office.microsoft.com/en-us/excel/
http://spreadsheets.about.com/
http://www.customguide.com/cheat-sheets/
http://www.greenwoodlibrary.us/computersurvey.asp

